Регистрация

Добро пожаловать на WN Форум.


    • Новые статьи

    • Во всех версиях Internet Explorer критическая уязвимость

      Во всех версиях веб-браузера Internet Explorer (IE ) от Microsoft, начиная с IE6 и заканчивая IE11, найдена критическая уязвимость.

      Критическая уязвимость обнаружена во всех версиях веб-браузера IE, включая IE6, IE7, IE8, IE9, IE10 и IE11. Отметим, IE11 встроен в Windows 8.1, которая еще не вышла.

      Уязвимость затрагивает все версии Windows, начиная с Windows XP и заканчивая Windows 8.1, которую планируется выпустить лишь в октябре текущего года.

      Уязвимость позволяет злоумышленнику удаленно выполнить произвольный код на компьютере жертвы после того, как пользователь посетит зараженный веб-сайт.

      Она основана на ошибке, в результате которой IE пытается получить доступ к объекту в оперативной памяти, который был удален или не был размещен правильно.

      В Microsoft заявили, что знают о проблеме и сейчас пытаются с ней разобраться. Компания выпустила временный патч, который позволяет устранить баг.

      Пользователям необходимо установить его вручную, кроме того он будет включен в ближайшее автоматическое обновление.

      Рекомендуется также выставить настройки безопасности в IE на максимальный уровень, что заблокирует ActiveX Controls и Active Scripting и поможет предотвратить взлом системы.


      Эта статья изначально была опубликована в теме форума: Во всех версиях Internet Explorer критическая уязвимость автор темы Vovan Посмотреть оригинальное сообщение
    Back to Top